Default ID Site SSL Cert Expired
Incident Report for Stormpath
Resolved
Our Operations team renewed the wildcard SSL cert, so this issue has been resolved. If you have any questions or concerns, please reach out to support@stormpath.com. We apologize for the inconvenience this may have caused.
Posted 11 days ago. Jul 14, 2017 - 12:38 PDT
Identified
Early this morning, our default ID Site SSL cert expired for the domain *id.stormpath.io. This may affect ID Site users using the public API on https://api.stormpath.com. This does not affect any users who have provided their own SSL cert and are using a custom ID Site domain.

We are working on a quick resolution and will provide a detailed update the moment it's been resolved. Please reach out to support@stormpath.com with any questions.
Posted 11 days ago. Jul 14, 2017 - 12:15 PDT